HelpSpot 4.8.10

Bug Fixes

  • Fixed bug where the session check would error out on specific PHP versions with specific error reporting levels.

Enhancements

Recent Requirements Change

In version 4.8.5+ we added compatibility with PHP 7.1 and PHP 7.2. To facilitate this, IonCube Loader must be updated to the latest version on linux based installations (http://www.ioncube.com/loaders.php). On Windows installations this will be done automatically through the installer.