Version 4.6.4

Requirements Change

HelpSpot now requires at least PHP 5.6 or PHP 7

Bug Fixes:

  • Fixed bug where connection to SphinxSearch may not be made correctly when searching
  • Fixed bug where public API searches for KB/ Forums bypassed SphinxSearch