HelpSpot 4.6.9

Recent Requirement Changes

  • HelpSpot now requires at least PHP 5.6 or PHP 7
  • HelpSpot database requirements: MySQL based installations are now MySQL 5.6 or MariaDB 10.0.5

Bug Fixes

  • Fixed issue where database full text quick search could return all records instead of only the correct records.
  • Fixed issue where full text filter could return no results.
  • Addressed memory leak in v3 to v4 request conversion.